phpUnderControl quick install 0910

Quick install list

system requirements:

  • Ubuntu (up to 8.04) minimal or Debian 5
  • root access
  • user for cruisecontrol runtime (this example: developer)

CruiseControl Install

phpUnderControl Install

Versions

Aktualisiert am 2. Oktober 2009